Originally published at:


I can’t type anything in the fields, only the automatic google settings would appear. Which doesn’t work cause I live abroad and have to make changes manually. It wouldn’t let me.


I think your info is there. I had the same as you but when i typed my info onto one of the fields, ie, postcode, what i typed didn’t appear but when i kept my finger on the field as in to copy and paste, the info that i had typed in was there.


I’ll try again tonight then. Thx


it worked for me (I guess)



I had to disable the google settings, then it worked.


unfortunately I’m not the winner :disappointed:

good luck to those around here who participated to this competition :wink:



Nor me.

Nevermind, i’m winning the lottery tomorrow.


Me neither!